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Troubleshoot analytic reports

Applies to these Dynamics 365 apps:
Human Resources

Issue

A customer's data changes don't appear on the Analytics tabs of any of the customer's workspaces.

Cause

By default, Microsoft Power BI reports are refreshed every four hours, according to the schedule of the Deploy measurement batch job.

Resolution

This issue might just be a matter of timing. Follow these steps to start the batch job and update the analytics workspaces.

  1. Open the Batch jobs page at System administration > Links > Batch jobs > Batch jobs. Alternatively, use Search, and enter Batch Jobs.
  2. Find the Deploy measurement job in the list.
  3. Select Edit at the top of the page, and set the scheduled start date/time to a value that will refresh the analytics closer to the current time.

Note

The data that appears on the Analytics tab isn't real time and depends on the Deploy measurement batch job that runs according to the schedule.

Batch jobs.