Fehler beim Ausführen von Desktopflüssen mit dem Fehlercode "AadLogonFailure"
Dieser Artikel enthält eine Lösung zum Beheben des Problems mit nicht überwachten Desktopflüssen, bei denen Fehler auftreten.
Gilt für: Power Automate
Ursprüngliche KB-Nummer: 4555446
Problembeschreibung
Fehler bei der Ausführung der unbeaufsichtigten Desktopflüsse mit dem Fehlercode AadLogonFailure.
Ursache
Desktopflüsse konnten Ihre Microsoft Entra-Anmeldeinformationen auf dem Computer nicht überprüfen.
Lösung
Sie müssen die Authentifizierung auf Netzwerkebene (Network Level Authentication, NLA) auf dem Computer deaktivieren.
Deaktivieren von NLA mithilfe der Einstellung "System und Sicherheit"
Wechseln Sie zu Systemsteuerung, und wählen Sie dann "System und Sicherheit" aus.
Wählen Sie "Remotezugriff zulassen" aus.
Deaktivieren Sie die Authentifizierung auf Netzwerkebene, und wählen Sie "OK" aus.
Deaktivieren von NLA mithilfe des Editors für lokale Gruppenrichtlinien
Notiz
Die folgenden Schritte zeigen, wie Sie überprüfen, ob die Richtlinieneinstellung aktiviert ist. Wenn NLA erforderlich ist, arbeiten Sie mit Ihrem Systemadministrator zusammen, um diese Richtlinie auf den erforderlichen Computern zu deaktivieren.
Um zu verstehen, ob NLA für Gruppenrichtlinien auf Ihrem Computer erforderlich ist, können Sie den Editor für lokale Gruppenrichtlinien verwenden.
Öffnen Sie das Dialogfeld "Ausführen" (Windows + R), geben Sie "gpedit.msc" ein, und wählen Sie "OK" aus.
Navigieren Sie zu administrativen Vorlagen>für Die Computerkonfiguration>: Windows-Komponenten>remotedesktopdienste>Remotedesktop-Sitzungshostsicherheit.>
Suchen Sie im rechten Bereich die Benutzerauthentifizierung für Remoteverbindungen mithilfe der Netzwerkebenenauthentifizierung, und doppelklicken Sie darauf.
Wenn die Einstellung aktiviert ist, arbeiten Sie mit Ihrem Systemadministrator zusammen, um sie zu deaktivieren.