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Fehler AADSTS50003: kein Signaturschlüssel konfiguriert

In diesem Artikel wird ein Problem beschrieben, bei dem Sie die Fehlermeldung "Fehler AADSTS50003 – Kein Signaturschlüssel konfiguriert" erhalten. Wenn Sie versuchen, sich bei einer SAML-basierten SSO-konfigurierten App anzumelden, die mit microsoft Entra ID integriert wurde.

Symptome

Beim Versuch, sich bei einer Anwendung anzumelden, die für die Verwendung der Microsoft Entra-ID für die Identitätsverwaltung mit SAML-basiertem SSO eingerichtet wurde, wird eine Fehlermeldung AADSTS50003 angezeigt.

Ursache

Das Anwendungsobjekt ist beschädigt, und die Microsoft Entra-ID erkennt das für die Anwendung konfigurierte Zertifikat nicht.

Lösung

Um das Zertifikat zu löschen und ein neues zu erstellen, führen Sie die folgenden Schritte aus:

  1. Wählen Sie im Konfigurationsbildschirm für das SAML-basierte einmalige Anmelden im Abschnitt SAML-Signaturzertifikat die Option Neues Zertifikat erstellen aus.
  2. Wählen Sie das Ablaufdatum aus, und klicken Sie anschließend auf Speichern.
  3. Aktivieren Sie Neues Zertifikat aktivieren, um das aktive Zertifikat außer Kraft zu setzen. Klicken Sie oben im Bereich auf Speichern, und akzeptieren Sie die Aktivierung des Rolloverzertifikats.
  4. Klicken Sie im Abschnitt SAML-Signaturzertifikat auf Entfernen, um das nicht verwendete Zertifikat zu entfernen.

Weitere Informationen:

Eine vollständige Liste der Active Directory-Authentifizierungs- und Autorisierungsfehlercodes finden Sie unter Microsoft Entra-Authentifizierungs- und Autorisierungsfehlercodes

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