Behandlung bekannter Probleme mit Aufträgen
Folgen Sie den Anweisungen in diesem Artikel, um probleme zu beheben, die beim Arbeiten mit Bestellungen auftreten können.
Problem: Die Schaltfläche "Rechnung erstellen" in Bestellformularen kann nicht angezeigt werden.
Die Integration der Auftragsverarbeitung verbindet Dynamics 365 Sales mit einer externen Back-Office-Auftragsverarbeitungsanwendung. Wenn diese Option aktiviert ist, kann ein in Dynamics 365 Sales erstelltes Verkaufsauftrag übermittelt und dann mit einer externen Auftragsverarbeitungsanwendung synchronisiert werden, in der der Lebenszyklus der Bestellung fortgesetzt wird.
Ursache
Wenn die Integration der Auftragsverarbeitung aktiviert ist, wird benutzern die Schaltfläche "Rechnung erstellen" in Bestelldatensätzen nicht angezeigt.
Lösung
Um dieses Problem zu beheben, müssen Sie die Integration der Auftragsverarbeitung deaktivieren. Wenn die Integration unbeabsichtigt aktiviert ist, können Sie sie deaktivieren, indem Sie die folgenden Schritte ausführen:
Wählen Sie in der Sales Hub-App unten auf der Websitekarte "Bereich ändern" und dann "App-Einstellungen" aus.
Unter Allgemeine Einstellungen, wählen Sie Überblick.
Wenn die Auftragsverarbeitung bereits aktiviert ist, werden Benutzern mit der Rolle "Systemadministrator" oder gleichwertigen Berechtigungen die Integrationseinstellung für die Verarbeitung von Back Office-Aufträgen auf der Seite "Übersicht" angezeigt.
Wählen Sie Verwalten aus.
Um die Integration zu deaktivieren, schalten Sie die Auftragsverarbeitung in "Aus" um, und wählen Sie dann "Speichern" aus.
Wichtig
- Die Integrationseinstellung für die Verarbeitung von Back office-Aufträgen ist nur dann sichtbar, wenn die Auftragsverarbeitung bereits aktiviert ist.
- Nachdem die Einstellung deaktiviert wurde, werden Die Benutzer diese Einstellung nicht mehr sehen.
- Diese Einstellung kann nur verwendet werden, um die Vertriebsauftragsverarbeitung zu deaktivieren, falls sie unbeabsichtigt durch eine Lösungsinstallation aktiviert wurde. Diese Einstellung kann nicht zum Aktivieren der Auftragsverarbeitung verwendet werden. Informationen zum Aktivieren der Auftragsverarbeitung finden Sie unter Aktivieren der Integration der Auftragsverarbeitung.