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Die Ansicht ist beim Öffnen einer E-Mail in Microsoft Dynamics 365 App für Outlook nicht verfügbar.

Dieser Artikel enthält eine Lösung zum Beheben des Fehlers " Die Ansicht ist nicht verfügbar ", der auftritt, wenn Sie versuchen, eine E-Mail in Microsoft Dynamics 365 App für Outlook zu öffnen.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 4338690

Problembeschreibung

Beim Öffnen einer E-Mail in der Microsoft Dynamics 365-App für Outlook wird der folgende Fehler angezeigt:

"Die Ansicht ist nicht verfügbar. Bitte wenden Sie sich an Ihren Systemadministrator.“

Ursache

Dieser Fehler kann angezeigt werden, wenn Sie eine der Ansichten deaktiviert haben, die von der Microsoft Dynamics 365 App für Outlook verwendet werden. Die Microsoft Dynamics 365-App für Outlook verwendet ein spezielles Formular, um Leadinformationen (App für Outlook-Lead-Schnellansicht) oder Kontaktinformationen (App für Outlook-Kontaktschnellansicht) anzuzeigen. Jedes dieser Formulare enthält Listen, die auf bestimmte Ansichten verweisen. Wenn eine dieser Ansichten deaktiviert ist, wird möglicherweise ein Fehler angezeigt, der nicht verfügbar ist.

Lösung

Stellen Sie sicher, dass die ansichten, die vom Formular "App für Outlook Lead Quick View" und "App für Outlook Contact Quick View" verwendet werden, nicht deaktiviert sind. Wenn Sie eine E-Mail in der Microsoft Dynamics 365 App für Outlook anzeigen, hängt das verwendete Formular davon ab, ob die E-Mail von einem Lead oder einem Kontakt stammt. Wenn dieser Fehler nur angezeigt wird, wenn eine E-Mail von einem Kontakt stammt, müssen Sie möglicherweise nur die vom Kontaktformular verwendeten Ansichten beheben. Wenn der Fehler nur angezeigt wird, wenn die E-Mail von einem Lead stammt, müssen Sie möglicherweise nur die vom Leadformular verwendeten Ansichten beheben. Im folgenden Beispiel überprüfen wir, ob die Standardansichten aktiviert sind, die vom Formular "App für Outlook-Kontaktschnellansicht" verwendet werden. Sie können ähnliche Schritte für das Formular "Schnellansicht" von App für Outlook verwenden, das sich unter der Leadentität anstelle der Kontaktentität befindet:

  1. Öffnen Sie als Benutzer mit der Sicherheitsrolle "Systemadministrator" oder "System Customizer" die Microsoft Dynamics 365-Webanwendung.
  2. Navigieren Sie zu "Einstellungen", und wählen Sie dann "Anpassungen" aus.
  3. Wählen Sie System anpassen aus. Dadurch wird das Dialogfeld "Standardlösung " geöffnet.
  4. Wählen Sie Entitäten aus, wählen Sie "Kontakt" und dann "Formulare" aus.
  5. Öffnen Sie das Schnellansichtsformular " App für Outlook-Kontakt" . Standardmäßig enthält dieses Formular zwei Listen für Aktivitäten, eine Liste für Verkaufschancen und eine Liste für Fälle. Die folgenden Tabellen enthalten die Standardnamen der Listen sowie die Standardansicht, die für die Liste verwendet wird.
  6. Sie können diese Tabellen als Referenz zum Reaktivieren der Standardansicht verwenden.
  7. In diesem Beispiel sehen wir uns die ersten beiden Listen an, die aus der Aktivitätsentität stammen. Sie können dieselben Schritte für die anderen erwähnten Entitäten wiederholen.
  8. Wechseln Sie zurück zum Dialogfeld "Standardlösung", wählen Sie "Aktivität" und dann "Ansichten" aus.
  9. Wählen Sie die Dropdownliste "Ansicht" und dann "Inaktive öffentliche Ansichten" aus.
  10. Überprüfen Sie, ob die Ansichten "Nächste Aktivität" und "Letzte Aktivität" in der Liste "Inaktive öffentliche Ansichten" nicht angezeigt werden. Wenn eine dieser Ansichten deaktiviert ist, wählen Sie sie aus, und wählen Sie dann "Aktivieren" aus.
  11. Nachdem Sie dieselben Schritte verwendet haben, um zu überprüfen, ob die anderen Ansichten aktiv sind, wählen Sie " Alle Anpassungen veröffentlichen" aus.
  12. Möglicherweise müssen Sie Outlook schließen und erneut öffnen und möglicherweise Ihren Browsercache löschen.

App für Outlook-Kontakt – Schnellansicht

Listenname Standardansicht Entity
Nächste Aktivität Nächste Aktivität Aktivität
Letzte Aktivität Letzte Aktivität Aktivität
Aktuelle Verkaufschancen Aktuelle Möglichkeiten für interaktionsorientiertes Formular Verkaufschance
Aktuelle Fälle Meine aktiven Anfragen Case

Formular "App für Outlook Lead Quick View"

Listenname Standardansicht Entity
Nächste Aktivität Nächste Aktivität Aktivität
Letzte Aktivität Letzte Aktivität Aktivität
Projektbeteiligte Alle Projektbeteiligten Verbindung
Wettbewerber Alle Wettbewerber (Zusammenfassung) Mitbewerber

Notiz

Wenn Sie ändern möchten, welche Ansichten von diesen Formularen verwendet werden, anstatt die Standardansichten zu aktivieren, können Sie die Eigenschaften des Listenabschnitts im Formular öffnen, um die ausgewählte Ansicht zu ändern. Wenn Sie eine der Standardansichten deaktiviert haben, können Sie sie nicht sehen, auf die von der Liste verwiesen wird, obwohl sie derzeit noch auf diese Standardansicht verweist. Stattdessen wird ein anderer Ansichtsname angezeigt, der aktiv ist. Möglicherweise müssen Sie sie zuerst in eine andere Ansicht ändern und dann in die Ansicht ändern, die für die Änderung wirksam werden soll.

Microsoft ist sich eines Problems bewusst, bei dem möglicherweise ein Fehler auftritt, der versucht, die Ansichten zu ändern. Sie können die Ansichten "Nächste Aktivität" und "Letzte Aktivität" ändern, aber wenn Sie versuchen, die anderen Ansichten zu ändern, tritt ein Fehler auf (Ein Fehler ist aufgetreten. Kehren Sie zur Startseite zurück, und versuchen Sie es erneut). Microsoft untersucht eine Schutzlösung für dieses Problem.