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Die Importdatei ist zu groß, um sie hochzuladen, tritt beim Importieren einer Lösung in Microsoft Dynamics 365

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, eine Lösung in Microsoft Dynamics 365 zu importieren.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4462491

Symptome

Wenn Sie versuchen, eine Lösung in Dynamics 365 zu importieren, tritt beim Import ein Fehler auf, und die folgende Meldung wird angezeigt:

"Die Importdatei ist zum Hochladen zu groß.
Fehlercode 80040375"

Ursache

Obwohl die Fehlermeldung auf ein Problem mit der maximalen Größe der zu importierenden Lösung hinweist, kann ein anderes Problem wie ein SQL-Fehler die Ursache sein.

Lösung

Wählen Sie die Schaltfläche Protokolldatei herunterladen aus, um eine ausführlichere Meldung anzuzeigen. Möglicherweise werden Details wie die folgende Meldung angezeigt:

Fehler beim Import. Weitere Informationen finden Sie in den zugehörigen Fehlermeldungen. : System.Data.SqlClient.SqlException (0x80131904) Spaltennamen in jeder Tabelle müssen eindeutig sein. Der Spaltenname "<Spaltenname>" in der Tabelle "<Entitäts-/Tabellenname>" wird mehrmals angegeben.

Die obige Beispielmeldung ist ein SQL-Fehler, der auftreten kann, wenn Sie versuchen, ein Feld zu importieren, das bereits in dieser Entität vorhanden ist.

Beispiel: Wenn Sie ein benutzerdefiniertes Feld im organization mit einem Schemanamen namens new_field1 für die Entität Account erstellt haben. Nun versuchen Sie, eine Projektmappe zu importieren, die ein Feld mit demselben Schemanamen für die Entität Account enthält. SQL lässt nicht mehrere Spalten mit demselben Namen in derselben Tabelle zu, sodass der Import fehlschlägt. Möglicherweise haben Sie in der Zielumgebung bereits ein Feld mit demselben Schemanamen, aber einer anderen Groß-/Kleinschreibung wie new_Field1, und das Feld in der Projektmappe, die Sie importieren, ist new_field1. Wenn das Feld mit demselben Namen in der Zielumgebung nicht benötigt wird, löschen Sie es, und versuchen Sie es dann erneut.

Wenn der Fehler weiterhin besteht und Sie das Problem nicht mithilfe der Details in der Protokolldatei beheben können, wenden Sie sich an Microsoft-Support, um Unterstützung zu erhalten. Sie können die Informationen in der Protokolldatei auch verwenden, um nach möglichen Lösungen in den Dynamics 365 Communities zu suchen.