Ein Microsoft Teams-Wählanruf von einem Kontakt, einem Konto oder einem Leaddatensatz schlägt fehl.
Dieser Artikel enthält eine Lösung für ein Problem, bei dem ein Microsoft Teams-Wählanruf von einem Kontakt, konto oder Leaddatensatz in Microsoft Dynamics 365 Sales fehlschlägt.
Problembeschreibung
Ein Microsoft Teams-Wählanruf schlägt fehl, wenn Sie den Anruf tätigen, indem Sie das Telefonanrufsymbol neben einem Kontakt, einem Konto oder einer Leadnummer auswählen. Dieses Problem tritt auf, wenn die Nummer keinen Ländercode in Dynamics 365 Sales hat.
Ursache
Dieses Problem tritt auf, da die Präfixierung des Landes-/Regionscodes aktiviert ist.
Lösung
Um dieses Problem zu beheben, deaktivieren Sie das Präfix "Land/Region".
Wählen Sie auf der oberen Symbolleiste das Symbol "Einstellungen" aus.
Wählen Sie Personalisierungseinstellungen aus.
Deaktivieren Sie das Kontrollkästchen "Länder-/Regionsvorwahl aktivieren" .