Ein Benutzer wird nicht in der Liste "Alle berechtigten Benutzer" im Microsoft Dynamics 365-App für Outlook-Bereich angezeigt.
Dieser Artikel bietet eine Lösung für ein Problem, bei dem ein Benutzer nicht in der Liste "Alle berechtigten Benutzer" angezeigt wird, wenn der Abschnitt "Dynamics 365 App für Outlook" in den Einstellungen angezeigt wird.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4345543
Problembeschreibung
Wenn Sie den Abschnitt "Dynamics 365 App für Outlook" in den Einstellungen anzeigen, wird ein Benutzer nicht in der Liste "Alle berechtigten Benutzer" angezeigt.
Ursache
Ursache 1
Der Benutzer verfügt nicht über eine Sicherheitsrolle, die die Berechtigung "Dynamics 365-App für Outlook verwenden" enthält.
Notiz
Dynamics 365 App für Outlook wird für Benutzerpostfächer unterstützt. Warteschlangenpostfächer werden nicht unterstützt.
Ursache 2
Der Benutzer ist nicht für die Verwendung der serverseitigen Synchronisierung für eingehende E-Mails konfiguriert.
Lösung
Lösung 1
Stellen Sie sicher, dass dem Benutzer mindestens eine Dynamics 365-Sicherheitsrolle zugewiesen ist, die die Berechtigung "Dynamics 365 App für Outlook verwenden" enthält.
Notiz
Die Berechtigung "Dynamics 365 App für Outlook verwenden" befindet sich auf der Registerkarte "Unternehmensverwaltung" einer Sicherheitsrolle im Abschnitt "Datenschutzbezogene Berechtigungen".
Weitere Informationen zum Zuweisen einer Sicherheitsrolle finden Sie unter Zuweisen einer Sicherheitsrolle zu einem Benutzer. Informationen zum Erstellen oder Ändern einer Sicherheitsrolle finden Sie unter Erstellen oder Bearbeiten einer Sicherheitsrolle zum Verwalten des Zugriffs.
Lösung 2
Überprüfen Sie, ob der Postfachdatensatz des Benutzers in Dynamics 365 für die Verwendung der serverseitigen Synchronisierung für eingehende E-Mails konfiguriert ist und das Postfach erfolgreich getestet und aktiviert ist.
- Greifen Sie auf Dynamics 365 als Benutzer mit der Rolle "Systemadministrator" zu.
- Navigieren Sie zu "Einstellungen", und wählen Sie dann "E-Mail-Konfiguration" aus.
- Wählen Sie "Postfächer" aus, und ändern Sie dann die Ansicht in "Aktive Postfächer".
- Suchen und öffnen Sie den Postfachdatensatz für den Benutzer.
- Überprüfen Sie, ob die Option "Eingehende E-Mail" auf "Serverseitige Synchronisierung" oder "E-Mail-Router" festgelegt ist.
- Wenn der Status der eingehenden E-Mail noch nicht als Erfolg angezeigt wird, wählen Sie "Postfach testen und aktivieren" aus, und aktivieren Sie das Kontrollkästchen, das im Dialogfeld angezeigt wird.
- Wenn die Postfachtests nicht erfolgreich sind, überprüfen Sie die Nachrichten im Abschnitt "Benachrichtigungen ". Wenn eine Warnung einen Link "Weitere Informationen" enthält, wählen Sie diesen Link aus, um weitere Details anzuzeigen.