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Behandeln von Problemen mit Transaktionen, die nicht behoben werden können

Dieser Artikel enthält eine Lösung für ein Problem, bei dem Sie Transaktionen in Microsoft Dynamics 365 Finance nicht abgleichen können.

Problembeschreibung

Manchmal können Sie Transaktionen nicht abrechnen, weil eine andere Aktivität den Beleg gerade verarbeitet. Wenn Sie versuchen, die Transaktionen zu beheben, tritt ein Fehler auf, da diese Transaktionen verwendet werden.

Ursache

Transaktionen werden zur Abrechnung markiert, wenn entweder Kreditor-Rechnungen bezahlt werden oder wenn Kunden ihre offenen Rechnungen bezahlen. Gelegentlich kann es vorkommen, dass diese Rechnungen bereits für die Abrechnung markiert sind. Daher können Benutzer sie nicht zur Zahlung markieren. Die Rechnungen könnten durch ein anderes Zahlungsausgangs Buch.-Blatt des Kunden, einen Verkaufsauftrag, ein Zahlungsausgangs Buch des Kreditors oder eine Einkaufsrechnung in der aktuellen juristischen Entität oder einer anderen juristischen Entität markiert sein.

Lösung

Um dieses Problem zu beheben, können Sie die Seite Details zu markierten Transaktionen verwenden, um Transaktionen zu finden, die für die Abrechnung markiert sind, und alle anderen Prozesse zu identifizieren, die auf sie zugreifen.

Notiz

Bevor Sie diese Funktion nutzen können, muss sie auf Ihrem System aktiviert werden. Administratoren können den Featureverwaltungsarbeitsbereich verwenden, um den Status des Features zu überprüfen und bei Bedarf zu aktivieren. Dort wird die Funktion folgendermaßen aufgelistet:

  • Modul: Kassen- und Bankverwaltung
  • Name der Funktion: Detailformular für markierte Transaktionen
  • Wenn eine Transaktion bei der Eingabe einer Kundenzahlung blockiert wird, wechseln Sie zu den Vom>>Kunden markierten Transaktionsdetails, um die Seite mit den markierten Transaktionsdetails des Kunden zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert ist, können Sie eine der folgenden Auswahlparameter festlegen: Kundenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, werden alle gesperrten Belege der aktuellen Firma oder einer anderen Firma, die Sie auswählen, angezeigt. Nachdem die für die Abrechnung gesperrte Transaktion identifiziert wurde, können Sie sie auswählen und dann Ausgewählte Transaktionen entmarkieren wählen. Die ausgewählte Transaktion wird dann aus allen Erfassungen entfernt, die sie enthalten. Der Beleg wird jedoch nicht aus dem anderen Lagerort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.

  • Wenn eine Transaktion für die Abrechnung blockiert ist, wenn Sie eine Kreditorenzahlung eingeben, wechseln Sie zu den periodischen Vorgängen>"Konten">, die als Transaktionsdetails gekennzeichnet sind, um die Seite mit den vom Anbieter markierten Transaktionsdetails zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert wird, können Sie jeden dieser Auswahlparameter festlegen: Lieferantenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, werden alle gesperrten Belege der aktuellen Firma oder einer anderen Firma, die Sie auswählen, angezeigt. Nachdem die Transaktion identifiziert wurde, können Sie sie markieren und dann Markierung ausgewählter Transaktionen aufheben wählen, um das Blockierungsproblem zu beheben. Die markierte Transaktion wird dann aus allen anderen Erfassungen, in denen sie markiert ist, entfernt. Der Beleg wird jedoch nicht aus dem anderen Lagerort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.

  • Um alle blockierten Dokumente zu identifizieren, wechseln Sie zu forderungen>regelmäßigen Vorgängen>Alle markierten Transaktionsdetails oder zahlungspflichtigen>Vorgänge>Alle markierten Transaktionsdetails, um die Seite "Alle markierten Transaktionsdetails" zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert ist, können Sie jeden dieser Auswahlparameter festlegen: Kundenkonto, Lieferantenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, werden alle gesperrten Belege der aktuellen Firma oder einer anderen Firma, die Sie auswählen, angezeigt. Nachdem die Transaktion identifiziert wurde, können Sie sie markieren und dann Markierung ausgewählter Transaktionen aufheben wählen, um das Blockierungsproblem zu beheben. Die markierte Transaktion wird dann aus allen anderen Erfassungen, in denen sie markiert ist, entfernt. Der Beleg wird jedoch nicht aus dem anderen Lagerort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.