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Kann den Benutzer, der in einer Fehlermeldung in Dynamics 365 Field Service angezeigt wird, nicht identifizieren

In diesem Artikel wird ein Problem behoben, bei dem Sie den benutzer, der in einer Fehlermeldung des Felddiensts angezeigt wird, die die Benutzer-ID enthält, nicht identifizieren können.

Symptome

In Microsoft Dynamics 365 Field Service erhalten Sie eine Fehlermeldung, die eine Benutzer-ID von Dataverse enthält, aber Sie können den Benutzer nicht identifizieren.

Ursache

Die Dataverse-Fehlermeldung im Zusammenhang mit einem Benutzer zeigt die Dynamics 365 Field Service-Benutzer-ID anstelle der Microsoft Entra ID-Benutzer-ID an. Darüber hinaus ist die Dataverse-Benutzer-ID für die Umgebung spezifisch.

Lösung

Notiz

Sie benötigen Administratorberechtigungen in Dynamics 365 Field Service, um die Schritte auszuführen.

Führen Sie die folgenden Schritte aus, um den Benutzer zu identifizieren:

  1. Wählen Sie in der Field Service-App Ihre Field Service-Umgebung aus.

  2. Wählen Sie in der unteren linken Ecke "Einstellungen" die Option "Benutzer"> aus.

  3. Wählen Sie einen Benutzer aus, und wird systemuser&id am Ende der URL angezeigt.

    Screenshot der Seite

  4. Ersetzen Sie die ID-Nummer durch die in der Fehlermeldung angezeigte ID, und drücken Sie dann die EINGABETASTE. Das Konto des Benutzers, das mit dieser ID verknüpft ist, wird angezeigt.