Fehler "Ungültige Datenbank Verbindungszeichenfolge bereitgestellt" in der Business Central-Cloudmigration
In diesem Artikel wird der Fehler "Ungültige Datenbank Verbindungszeichenfolge bereitgestellt" behoben, der in der Business Central-Cloudmigration auftritt.
Symptome
Während der Business Central-Cloudmigration wird die folgende Fehlermeldung angezeigt.
Ungültige Datenbank Verbindungszeichenfolge bereitgestellt
Dieses Problem wird häufig zusammen mit dem Fehler "Schlüsselwort nicht unterstützt" oder "Wert kann nicht null sein" angezeigt.
Ursache
Ein falsches SQL-Verbindungszeichenfolge wurde im Setuphandbuch für die Cloudmigration konfiguriert.
Lösung
Führen Sie das Setuphandbuch für die Cloudmigration erneut aus, und überprüfen Sie, ob die Verbindungszeichenfolge korrekt ist.
Weitere Informationen finden Sie unter Definieren der SQL-Verbindung.