Problembehandlung beim Clouddienst (klassisch) InvalidModel-Ausnahme
Wichtig
Cloud Services (klassisch) ist jetzt für neue Kunden veraltet und wird am 31. August 2024 für alle Kunden eingestellt. Neue Bereitstellungen sollten das neue azure Resource Manager-basierte Bereitstellungsmodell, Azure Cloud Services (erweiterter Support), verwenden.
Dieser Artikel hilft Ihnen bei der Problembehandlung einer InvalidModel- oder BadRequest-Ausnahme, die beim Bereitstellen von Azure-Clouddiensten auftritt.
Ursache
Eine InvalidModel- oder BadRequest-Ausnahme wurde während der Bereitstellung ausgelöst, da eine Dienstkonfigurations- und Definitionsdatei nicht übereinstimmen.
Lösung
Überprüfen Sie ihre Dienstkonfigurationsdateien (.cscfg) und Dienstdefinitionsdateien (CSDEF), sodass alle Parameter richtig eingegeben werden.
Verwenden Sie azure Cloud Services (klassische) Konfigurationsschemas (CSCFG-Datei) und Azure Cloud Services (klassische) Definitionsschemas (CSDEF-Datei) als Verweise zum Korrigieren der einzelnen Dateien.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.