Probleme mit der Konnektivität des Application Insights-Portals
In diesem Artikel wird erläutert, wie Konnektivitätsprobleme behoben werden (z. B. die Meldung "Fehler beim Abrufen von Daten", Timeouts und Ladefehler), die im Microsoft Azure-App lication Insights-Portal auftreten.
Symptome
Auf einer Application Insights-Portalseite (z. B. der Seite "Fehler " oder der Seite "Leistung ") werden Fehlermeldungen wie "Fehler beim Abrufen von Daten" oder "Fehlende Lokalisierungsressource" für Diagramme angezeigt, die nicht geladen werden.
Ursache
Der Webbrowser konnte keine erforderliche API aufrufen, oder die API hat eine Fehlerantwort zurückgegeben. Diese Probleme können aufgrund eines Netzwerkausfalls, eines Back-End-Fehlers oder einer Störung durch eine Browsererweiterung auftreten.
Lösung
Führen Sie diese Schritte aus, um das Problem zu beheben:
Öffnen Sie ein InPrivate-Fenster im Microsoft Edge-Webbrowser (oder öffnen Sie ein Inkognito-Fenster in Google Chrome).
Deaktivieren Sie vorübergehend alle Browsererweiterungen, die ausgeführt werden.
Überprüfen Sie, ob Sie den Fehler der Portalkonnektivität im Browser reproduzieren können. (Eine oder mehrere Browsererweiterungen verhindern möglicherweise das erwartete Verhalten.)
Versuchen Sie, den Portalkonnektivitätsfehler in anderen Browsern, auf anderen Computern oder virtuellen Computern (VMs) oder in anderen Benutzersitzungen zu reproduzieren.
Untersuchen Sie, ob dns- oder andere netzwerkbezogene Probleme auf dem Clientgerät vorhanden sind, auf dem die Portalseite nicht im Browser geladen wird.
Wenn der Portalfehler weiterhin besteht und weitere Untersuchungen erforderlich ist, erfassen Sie eine Browserablaufverfolgung zur Problembehandlung , während Sie das unerwartete Portalverhalten reproduzieren. Anschließend können Sie den Vorfall an Microsoft-Support melden.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.