Problembehandlung beim Fehlercode "Quotaexceeded"
In diesem Artikel wird erläutert, wie Sie den Fehler "QuotaExceeded" identifizieren und beheben, der auftritt, wenn Sie versuchen, einen Azure Kubernetes Service (AKS)-Cluster zu aktualisieren.
Hier sehen Sie ein Beispiel für die Fehlermeldung:
Operation results in exceeding quota limits of Core. Maximal zulässig: X, Aktuell in Verwendung: X, Zusätzliche angefordert: X
Voraussetzungen
Dieser Artikel erfordert Azure CLI Version 2.0.65 oder eine höhere Version. Führen Sie die Ausführung aus az --version
, um die Versionsnummer zu finden. Wenn Sie Azure CLI installieren oder aktualisieren müssen, lesen Sie die Installation der Azure CLI.
Ausführlichere Informationen zum Upgradeprozess finden Sie im Abschnitt "Upgrade an AKS Cluster" im Abschnitt "Upgrade an Azure Kubernetes Service (AKS)-Cluster.For more detailed information about the upgrade process, see the "Upgrade an AKS cluster" section in Upgrade an Azure Kubernetes Service (AKS) cluster.
Symptome
Ein AKS-Clusterupgrade schlägt fehl, und Sie erhalten eine Fehlermeldung "QuotaExceeded".
Ursache
Das Problem tritt auf, wenn das Kontingent erreicht ist. Ihr Abonnement verfügt nicht über verfügbare Ressourcen, die für das Upgrade erforderlich sind.
Lösung
Um das Limit oder das Kontingent für Ihr Abonnement zu erhöhen, wechseln Sie zum Azure-Portal und übermitteln Sie ein Service- und Abonnementlimit (Kontingente) Supportticket. In diesem Fall müssen Sie ein Supportticket übermitteln, um das Kontingent für Computekerne zu erhöhen.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.