Fehler AADSTS75005: Die Anforderung ist keine gültige Nachricht im SAML2-Protokoll
In diesem Artikel wird ein Problem beschrieben, bei dem Sie die Fehlermeldung "Fehler AADSTS75005 – Die Anforderung ist keine gültige Saml2-Protokollnachricht" erhalten. Wenn Sie versuchen, sich bei einer Indizierung anzumelden, die in microsoft Entra ID integriert wurde.
Symptome
Beim Versuch, sich bei einer Anwendung anzumelden, die für die Verwendung der Microsoft Entra-ID für die Identitätsverwaltung mit SAML-basiertem SSO eingerichtet wurde, wird eine Fehlermeldung AADSTS75005
angezeigt.
Ursache
Die Microsoft Entra-ID unterstützt die SAML-Anforderung, die von der Anwendung für einmaliges Anmelden gesendet wurde, nicht. Häufige Probleme sind beispielsweise die folgenden:
- Fehlende Pflichtfelder in der SAML-Anforderung.
- SAML-Anforderungscodierungsmethode.
Lösung
- Erfassen Sie die SAML-Anforderung. Folgen Sie dem Lernprogramm , wie Sie SAML-basiertes Einmaliges Anmelden bei Anwendungen in Microsoft Entra ID debuggen, um zu erfahren, wie Sie die SAML-Anforderung erfassen.
- Wenden Sie sich an den Anwendungsanbieter, und teilen Sie die folgenden Informationen mit:
- SAML-Anforderung
- Microsoft Entra Single Sign-On SAML-Protokollanforderungen
Der Anwendungsanbieter sollte überprüfen, ob er die Microsoft Entra SAML-Implementierung für einmaliges Anmelden unterstützt.
Weitere Informationen:
Eine vollständige Liste der Active Directory-Authentifizierungs- und Autorisierungsfehlercodes finden Sie unter Microsoft Entra-Authentifizierungs- und Autorisierungsfehlercodes.
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