Änderungen an einer Richtlinie zur Verhinderung von Datenverlust werden in Outlook 2013 in Microsoft 365 nicht wirksam
Ursprüngliche KB-Nummer: 2823261
Problem
Nachdem Sie eine Änderung an einer Richtlinie zur Verhinderung von Datenverlust (Data Loss Prevention, DLP) vorgenommen haben, wird die Änderung in Microsoft Outlook 2013 in Microsoft 365 nicht wirksam. Sie erleben beispielsweise ein oder mehrere der folgenden Symptome:
- Richtlinientipps werden nicht ordnungsgemäß angezeigt, wenn die Bedingungen in der DLP-Richtlinie erfüllt sind.
- Nachrichten werden von der DLP-Richtlinie nicht ordnungsgemäß blockiert.
Diese Symptome treten auf, obwohl die DLP-Richtlinien vor der Änderung ordnungsgemäß funktionieren.
Ursache
Dieses Problem tritt auf, wenn die aktualisierte DLP-Richtlinie nicht in Outlook 2013 heruntergeladen wurde. Outlook 2013 sucht einmal alle 24 Stunden nach Änderungen an DLP-Richtlinien.
Problemumgehung
Wichtig
Dieser Abschnitt enthält Schritte, die Ihnen zeigen, wie Sie die Registrierung ändern. Wenn Sie die Registrierung falsch ändern, können jedoch schwerwiegende Probleme auftreten. Daher müssen Sie sicherstellen, dass Sie diese Schritte sorgfältig ausführen. Für weiteren Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zur Sicherung und Wiederherstellung der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
Um dieses Problem zu umgehen, erzwingen Sie Outlook 2013, die aktualisierten DLP-Richtlinien herunterzuladen. Gehen Sie dazu wie folgt vor:
Verwenden Sie den Registrierungs-Editor, um vorhandene DLP-Richtlinien zu entfernen, die auf Outlook 2013 angewendet werden. Gehen Sie dazu wie folgt vor:
Beenden Sie Outlook 2013.
Klicken Sie auf Start und dann auf Ausführen, geben Sie „regedit“ ein und klicken Sie auf OK.
Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges
Löschen Sie den Registrierungseintrag "LastDownloadTimesPerAccount".
. Beenden Sie den Registrierungs-Editor.
Starten Sie Outlook 2013, erstellen Sie eine neue Nachricht, und geben Sie dann Text ein. In diesem Fall erzwingen Sie Outlook 2013, DLP-Richtlinien herunterzuladen.
Wurde das Problem behoben?
- Testen Sie, ob das Problem behoben ist.
- Wenn das Problem behoben ist, sind Sie mit diesen Schritten fertig.
- Wenn das Problem nicht behoben ist, besuchen Sie die Microsoft Community, oder wenden Sie sich an den Support.
Weitere Informationen
Weitere Informationen zu DLP-Features in Exchange Online Protection finden Sie auf der folgenden Microsoft TechNet-Website:
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