Fehler 80048163, wenn ein Verbundbenutzer versucht, sich bei Microsoft 365, Azure oder Intune
Problem
Wenn ein Verbundbenutzer versucht, sich von einer Anmeldewebseite, deren URL mit https://login.microsoftonline.combeginnt, bei einem Microsoft-Clouddienst wie Microsoft 365, Microsoft Azure oder Microsoft Intune anzumelden, ist die Authentifizierung für diesen Benutzer nicht erfolgreich. Der Benutzer erhält die folgende Fehlermeldung:
Sorry, but we're having trouble signing you in
Please try again in a few minutes. If this doesn't work, you might want to contact your admin and report the following error:
80048163
Ursache
Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
- Der UPN eines Benutzers wurde aktualisiert, und alte Anmeldeinformationen wurden auf dem Active Directory-Verbunddienste (AD FS)-Server (AD FS) zwischengespeichert. Wenn das SAM-Konto des Benutzers geändert wird, können die zwischengespeicherten Anmeldeinformationen Probleme verursachen, wenn der Benutzer das nächste Mal versucht, auf Dienste zuzugreifen.
- Die Ansprüche, die in der Vertrauensstellung der vertrauenden Seite mit Microsoft Entra ID unerwartete Daten zurückgeben. Dieses Verhalten kann auftreten, wenn die Ansprüche, die der Vertrauensstellung der vertrauenden Seite zugeordnet sind, manuell bearbeitet oder entfernt werden.
Lösung
Lösung 1: Deaktivieren des Zwischenspeicherns von Anmeldeinformationen der lokalen Sicherheitsautorität (Local Security Authority, LSA) auf dem AD FS-Server
Sie können die Einstellung für das LSA-Cachetimeout auf dem AD FS-Server aktualisieren, um das Zwischenspeichern von Informationen zu Active Directory-Anmeldeinformationen zu deaktivieren. Verwenden Sie diese Methode mit Vorsicht. Es kann zu einer zusätzlichen Last für den Server und Active Directory führen.
Wichtig
Diese Methode enthält Schritte, die Ihnen mitteilen, wie Sie die Registrierung ändern. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Wenn Sie weitere Informationen zum Sichern und Wiederherstellen der Registrierung erhalten möchten, klicken Sie auf die folgende Artikelnummer, um den Artikel Sichern und Wiederherstellen der Registrierung in Windows anzuzeigen.
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
Stellen Sie sicher, dass die Änderungen am UPN des Benutzers über die Verzeichnissynchronisierung synchronisiert werden.
Weisen Sie den Benutzer an, sich vom Computer abzumelden und sich dann erneut anzumelden.
Wenn das Problem mit den Schritten 1 und 2 nicht behoben wird, führen Sie die folgenden Schritte aus:
Öffnen Sie die Registrierungs-Editor, und suchen Sie dann den folgenden Unterschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Klicken Sie mit der rechten Maustaste auf Lsa, klicken Sie auf Neu, und klicken Sie dann auf DWORD-Wert.
Geben Sie LsaLookupCacheMaxSize ein, und drücken Sie dann die EINGABETASTE, um den neuen Wert zu benennen.
Klicken Sie mit der rechten Maustaste auf LsaLookupCacheMaxSize, und klicken Sie dann auf Ändern.
Geben Sie im Feld Wertdatenden Wert 0 ein, und klicken Sie dann auf OK.
Beenden Sie den Registrierungs-Editor.
Die Neukonfiguration von LsaLookupCacheMaxSize kann sich auf die Anmeldeleistung auswirken, und diese Neukonfiguration ist nach dem Abklingen der Symptome nicht mehr erforderlich. Diese Methode sollte nur vorübergehend verwendet werden, und es wird dringend empfohlen, den LsaLookupCacheMaxSize-Wert zu löschen, nachdem das Problem behoben wurde. Gehen Sie dazu wie folgt vor:
Öffnen Sie die Registrierungs-Editor, und suchen Sie dann den folgenden Unterschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Klicken Sie mit der rechten Maustaste auf LsaLookupCacheMaxSize, und klicken Sie dann auf Löschen.
Beenden Sie den Registrierungs-Editor.
Lösung 2: Aktualisieren der Vertrauensstellung der vertrauenden Seite mit Microsoft Entra ID
Informationen zum Aktualisieren der Vertrauensstellung der vertrauenden Seite finden Sie im Abschnitt "Aktualisieren der Konfiguration der Microsoft 365-Verbunddomäne" des folgenden Microsoft-Artikels:
Weitere Informationen
Benötigen Sie weitere Hilfe? Wechseln Sie zur Microsoft Community oder zur Website Microsoft Entra Foren.