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In einer Microsoft 365-Hybridumgebung können keine gesamtstrukturübergreifenden Kalenderdaten angezeigt werden.

Ursprüngliche KB-Nummer: 3187044

Symptome

Nachdem Ihr Postfach in die Cloud verschoben wurde, können Sie keine Kalenderdaten in Microsoft Outlook 2016 oder Outlook 2013 für ein lokal vorhandenes Postfach anzeigen. Es werden nur Frei/Gebucht-Informationen angezeigt.

Ursache

Es handelt sich hierbei um ein beabsichtigtes Verhalten. In einigen Konfigurationen einer lokalen Umgebung werden Kalenderdaten nicht zurückgegeben, wenn nur der Kalender angezeigt wird. In diesen Situationen können Sie über eine lokale Ressourcengesamtstruktur verfügen, die keine Vertrauensstellung mit Ihrer Anmeldegesamtstruktur teilt.

Weitere Informationen

Frei/Gebucht- und Postfachdaten werden auf unterschiedliche Weise zurückgegeben, je nachdem, ob die Postfächer in verschiedenen Hybridgesamtstrukturen vorhanden sind und wie der Benutzer die Informationen anzeigt. Die folgenden Regeln gelten für die Kalenderansicht in Outlook, wenn Sie einen Kalenderordner für ein Postfach anzeigen, das sich in einer Hybridgesamtstruktur befindet:

  • Outlook erstellt einen lokalen, schreibgeschützten Ordner und ruft dann Frei/Gebucht-Informationen für dieses Postfach mithilfe von Exchange-Webdiensten (EWS) ab.
  • Outlook versucht fast sofort, eine Verbindung mit diesem Postfach herzustellen.
  • Wenn die Verbindung erfolgreich hergestellt wurde und der Benutzer über Berechtigungen auf Ordnerebene oder Vollzugriff für das Postfach verfügt, zeigt Outlook die vollständigen Kalenderdetails an und stellt dem Benutzer die entsprechende Zugriffsebene für den Ordner bereit. Beispielsweise kann ein Benutzer, der über Editor Berechtigungen für den Kalenderordner verfügt, Elemente im Kalender erstellen.

Outlook 2016 und Outlook 2013 werden nicht zur Eingabe von Anmeldeinformationen aufgefordert, wenn der Benutzer nicht über Berechtigungen für das Zielpostfach oder den Kalenderordner verfügt.

Wenn moderne Authentifizierung verwendet wird, wenn Sie eine Verbindung mit Exchange Online herstellen, gibt es möglicherweise Probleme bei der Authentifizierung mithilfe des Legacyauthentifizierungsstapels für die lokale Umgebung. Benutzer stellen möglicherweise fest, dass sie zeitweilig nur Frei/Gebucht-Daten sehen.