Behandeln von Leistungsproblemen mit dem Siebel-Adapter
In diesem Abschnitt wird die Verwendung von Problembehandlungstechniken erläutert, um Leistungsprobleme zu beheben, die bei der Verwendung des Microsoft BizTalk-Adapters für Siebel eBusiness-Anwendungen auftreten können.
Bekannte Probleme
Verlangsamung oder Verzögerung des Durchsatzes bei Verwendung des Adapters mit BizTalk Server
Problem
Wenn Sie den Siebel-Adapter mit BizTalk Server verwenden, verlangsamt sich die Anzahl der vom Adapter gesendeten oder empfangenen Nachrichten oder gerät ins Stocken.
Ursache
Die EnableBizTalkCompatibilityMode-Bindungseigenschaft ist nicht für den WCF-Custom Sende- oder Empfangsport in BizTalk Server Verwaltungskonsole festgelegt.
Auflösung
Legen Sie die Bindungseigenschaft EnableBizTalkCompatibilityMode auf True fest. Weitere Informationen zu dieser Eigenschaft finden Sie unter Informationen zum BizTalk-Adapter für Siebel-Bindungseigenschaften. Anweisungen zum Festlegen einer Bindungseigenschaft finden Sie unter Konfigurieren der Bindungseigenschaften für Siebel.