Sdílet prostřednictvím


Pokud je posledním znakem v legacyExchangeDN mezera, aplikace Outlook zobrazí ve stavovém řádku Odpojeno

Původní číslo KB: 3068991

Příznaky

V aplikaci Outlook 2016 nebo Outlook 2013 se setkáte s jedním nebo několika z následujících příznaků:

  • Zobrazí se následující chybová zpráva:

    Správce Microsoft Exchange provedl změnu, která vyžaduje ukončení a restartování aplikace Outlook.

    Snímek obrazovky s chybovou zprávou, která ukazuje, že správce Microsoft Exchange provedl změnu, která vyžaduje ukončení a restartování aplikace Outlook.

  • Při spuštění aplikace Outlook se zobrazí následující chybová zpráva:

    Nelze spustit aplikaci Microsoft Outlook. Nelze otevřít okno aplikace Outlook. Sadu složek nelze otevřít. Soubor C:\Users<username>\AppData\Local\Microsoft\Outlook\user@doamin.com.ost není datový soubor aplikace Outlook (ost).

  • Aplikace Outlook zobrazí ve stavovém řádku jednu z následujících zpráv:

    Pokus o připojení...

    Odpojeno

Příčina

K tomuto problému dochází, pokud je v atributu legacyExchangeDN koncová mezera (tj. pokud je mezera posledním znakem).

Řešení

Chcete-li tento problém vyřešit, odeberte koncovou mezeru z atributu legacyExchangeDN pomocí ADSIEdit.msc. Použijte tento postup.

Důležité

Po provedení této změny v atributu legacyExchangeDN dostanou příjemci, kteří dříve obdrželi e-mailovou zprávu od tohoto uživatele, zprávu o nedoručení (NDR), pokud se pokusí odpovědět na e-mailovou zprávu, kterou obdrželi od tohoto uživatele před provedením změny. K tomuto problému nedojde u odpovědí na nové e-mailové zprávy, které uživatel odešle po provedení změny.

  1. Otevřete dialogové okno Spustit. Chcete-li to provést, použijte jednu z následujících metod podle vaší situace:

    • Windows 10, Windows 8.1 nebo Windows 8: Stiskněte klávesu Windows+R.
    • Windows 7 nebo Windows Vista: Vyberte Start a poté vyberte Spustit.
  2. Napište ADSIEdit.msc a stiskněte klávesu Enter.

  3. Rozbalte kontext Výchozí pojmenování na CN=Users.

  4. Vyberte uživatelský účet, jehož poštovní schránka zobrazuje chybu.

  5. Klikněte pravým tlačítkem na tento účet a vyberte Vlastnosti.

  6. Vyhledejte atribut legacyExchangeDN a poté vyberte možnost Upravit.

    Snímek obrazovky s oknem vlastností správce s vybraným atributem legacyExchangeDN

  7. Odstraňte koncovou mezeru na konci uživatelského jména.

  8. Vyberte OK, vyberte Použít a poté ukončete ADSIEdit.msc.

  9. Požádejte uživatele o ukončení a restartujte Outlook.

Další informace

Další informace naleznete v části ADSI Edit (adsiedit.msc).