Chyba aplikace OneNote: „Obsah zatím není k dispozici“
Příznak
Při pokusu o přístup na stránku aplikace OneNote se zobrazí následující chybová zpráva:
Obsah zatím není k dispozici
Bohužel to vypadá, že je tato stránka přidaná z jiného počítače a že se ještě nesynchronizovala. Klikněte sem nebo stiskněte ENTER pro opětovné načtení této stránky.
Příčina
K tomuto problému dochází z jednoho z následujících důvodů:
- Obsah vašeho poznámkového bloku OneNote není zcela synchronizován se serverem SharePoint Online nebo OneDrive pro firmy.
- Jste odpojeni od internetu.
- Váš účet není ověřený (to znamená, že nejste přihlášení).
- Klient OneNote je offline.
Řešení
Zkontrolujte, zda je stránka (nebo sekce) v některém z následujících stavů:
- Otevřená a přístupná na různých zařízeních. Zkontrolujte, zda je obsah viditelný na jiném zařízení.
- Sdílen s více uživateli. Zkontrolujte, zda ostatní uživatelé nemají stejný problém.
- Pokud „ne“ (obsah je viditelný), přesuňte dostupný obsah do nové sekce.
- Pokud „ano“ (obsah není viditelný), zvažte další dvě možnosti.
- Uloženo ve OneDrive pro firmy. Chcete-li obnovit obsah do předchozího stavu, postupujte podle kroků v části Obnovit OneDrive.
-
Uloženo v SharePoint Online. Pokud ano, postupujte podle kroků v části Obnovit OneDrive a zjistěte, zda je obsah v obnovitelném stavu.
Poznámka
SharePoint Online zachovává zálohy veškerého obsahu ještě 14 dnů po jeho vlastním odstranění. Pokud obsah nelze obnovit prostřednictvím koše nebo Obnovení souborů, může administrátor kdykoli během 14 dní kontaktovat podporu společnosti Microsoft a požádat o obnovení.
Další informace
Proč k této chybě dochází
Když používáte OneNote, je důležité, abyste každé stránce a sekci poskytli dostatečný čas, aby se dostala na naše servery. Stav této operace pro danou stránku indikuje ikona cloudu na pásu karet. Pokud neuplynula dostatečná doba, může se zákazníkovi pro danou stránku zobrazit chybová zpráva „Obsah zatím není k dispozici“. K tomu může dojít, když si stránku prohlížíte z jiného zařízení, z aplikace OneNote nebo v okně prohlížeče.
Rychlost načítání poznámek může být ovlivněna špatným síťovým připojením, vytížením sítě organizace a geografickou polohou. V těchto situacích by se chyba měla vyřešit sama během několika hodin, maximálně po odstranění základní příčiny.
Doporučené postupy pro ukládání stránek
Abyste měli jistotu, že se data synchronizují s cloudem, musíte před ukončením relace aplikace OneNote vidět ikonu stavu úspěšné synchronizace (ať už zavřením aplikace OneNote nebo zavřením relace prohlížeče).
Poznámka
OneNote Online (OneNote na webu) a klient OneNote v aplikaci Teams nemají žádné místní mezipaměti. Používání kterékoli aplikace v režimu offline může způsobit nenapravitelnou ztrátu dat, pokud se synchronizace nepřipojí k serveru.
OneNote 2016 a OneNote pro Win 10 uchovávají v mezipaměti kopie vašich stránek na vašem zařízení. Doporučujeme je používat offline, dokud se nepřipojíte k internetu. Do té doby se všechny provedené změny synchronizují s OneDrive, takže budete moci vidět změny na jiných zařízeních.
Ikona „úspěšná synchronizace“ se může zobrazit v kterémkoli z následujících umístění uživatelského rozhraní:
Poznámka
Všechny snímky obrazovky pocházejí z aplikace OneNote pro Windows 10.
Další zprávy o stavu synchronizace aplikace OneNote
Probíhá synchronizace stránky.
Stránka byla uložena offline.
Stránka nebyla uložena kvůli problémům se sítí a OneNote se pokouší znovu připojit.
Stále potřebujete pomoc? Přejděte na web Microsoft Community.