Chyba "Toto nevypadá jako platné ID uživatele" při pokusu uživatele o přihlášení k Microsoftu 365
Problém
Když se uživatel pokusí přihlásit k Microsoftu 365, zobrazí se mu následující chybová zpráva:
Omlouváme se, ale to nepomohlo
Toto nevypadá jako platné ID uživatele. Ujistěte se, že jste zadali ID uživatele, které vám přiřazené organizací přidělila. Obvykle vypadá takto someone@example.com : nebo someone@example.onmicrosoft.com.
Příčina
K tomuto problému dochází v případě, že se hlavní název uživatele (UPN) uživatele v prostředí místní Active Directory a hlavní název uživatele (UPN) v Microsoft Entra ID neshoduje. K tomuto problému dochází například v případě, že je john@contoso.com místní hlavní název uživatele (UPN) a Microsoft Entra hlavní název uživatele (UPN) je john@contoso.onmicrosoft.com.
K této situaci může dojít v případě, že se změnil hlavní název uživatele (UPN), ale k synchronizaci adresáře ještě nedošlo.
Řešení
Pokud chcete tento problém vyřešit, ujistěte se, že místní přípona hlavního názvu uživatele (UPN) je ověřená doména, a pak buď počkejte na další spuštění synchronizace adresářů, nebo vynuťte synchronizaci adresářů.
Další informace o tom, jak vynutit synchronizaci adresářů, přejděte na následující web společnosti Microsoft: Vynucení synchronizace adresářů
Další informace
Stále potřebujete pomoc? Přejděte na web Microsoft Community.