Řešení potíží s odepřeným přístupem k prostředkům Azure v Privileged Identity Management
Máte problém s Privileged Identity Management (PIM) ve Microsoft Entra ID? Následující informace vám můžou pomoct, aby věci znovu fungovaly.
Odepřený přístup k prostředkům Azure
Problém
Jako aktivní vlastník prostředku Azure nebo správce přístupu uživatelů k němu sice vidíte prostředek ve službě Privileged Identity Management, ale nemůžete provádět žádné akce, jako je oprávněné přiřazení nebo zobrazení seznamu přiřazených rolí na stránce přehledu prostředku. Každá z těchto akcí povede k chybě autorizace.
Příčina
Tento problém může nastat, pokud byla z předplatného omylem odebrána role správce uživatelských přístupů daného instančního objektu PIM. Aby služba Privileged Identity Management měla přístup k prostředkům Azure, instanční objekt MS-PIM by měl mít vždy přiřazenou roli Správce uživatelských přístupů.
Řešení
Přiřaďte roli Správce uživatelských přístupů k hlavnímu názvu služby Privileged Identity Management (MS–PIM) na úrovni předplatného. Toto přiřazení umožní službě Privileged Identity Management přístup k prostředkům Azure. Roli je možné přiřadit na úrovni skupiny pro správu nebo na úrovni předplatného podle toho, jaké máte požadavky. Další informace o instančních objektech najdete v tématu Přiřazení aplikace k roli.